VLC 1.1.6

VLC 1.1.2 정도부터 좀 불안하게 작동하는 경우가 있는 거 같다. 커널이 ‘System is out of paging space.’ 에러를 내면서 뻗기도 하고. (제가 쓰는 맥의 사양 문제일 수도 있습니다.) 32 bit 버전을 사용하면 증상이 완화(?)되는 거 같습니다. 1.1.6에서 안정화가 이루어진 거 같진 않고, 주 변경점은 보안 관련 패치인 듯.

참고: Security Advisory 1007: Buffer overflow in Real demuxer

Advertisements

답글 남기기

아래 항목을 채우거나 오른쪽 아이콘 중 하나를 클릭하여 로그 인 하세요:

WordPress.com 로고

WordPress.com의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Twitter 사진

Twitter의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Facebook 사진

Facebook의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Google+ photo

Google+의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

%s에 연결하는 중